Category Archives: TV

Plasma Samsung PS 50Q92H

Samsung 50" HD W2 Plus Y
50 " diagram

50 ” diagram

Kein Bild nur Ton ??

 

Nach gründlicher Prüfung der Bauteile fand ich den Fehler, der im Y -Drive Board aufgetreten war! Und zwar erhitzte sich auf der Y-Main Scan (high) Platine ein Treiber so stark, dass er aufwölbte. (siehe Bilder) Durch den folgenden Kurzschluss gaben die Treiber auf den y-drive ihren Geist auf ( 4x 88N30W) .Das Y-Drive bord hat eine kleine SMD Led die in diesen Falle leuchtet, sobalt ein Fehler in der Treiberstufe vorliegt.Das Logic Board hat 3 Leds, von denen eine Led am F-Bufferanschluss duerhaft blinkt wenn alles perfekt funktioniert .Und zwar die linke unter den CN2001 links .In meinen Falle blinkte sie nur kurz und erlosch wieder Das Netzteil (SMPS) gab alle messbaren Spannungen nach Vorgabe ab. Also kein Fehler auf der SMPS. Die Aufwölbung des Chips auf dem Y-Main Scan Board hatte ich nicht gleich bemerkt , ich hatte den Fehler eher in dem Y-Board gesucht! Weil die -192 volt Treiberspannung Vscc sofort nach dem Einschalten wieder zusammenbrach.   Also ersetzte ich die 4 Treiber 88N30W, die einen 0 Ohm Kurzschluss aufwiesen. Nach dem Wechsel waren ohne das Y-.Main Scan Board alle Werte ok . Was sich aber mit dem Zusammenbau wieder erledigte , sie überlebten es nicht.!!!

Nun mein Fazit an euch ……Bitte ersetzt die Y-Main scan Buffer bitte immer bei diesen Fehlerbild!!!! Ihr zerschießt euch sämtliche Bemühungen auf dem Y-Board !

Ich besorgte neue Y-Main Platienen und ersetzte das Board y-Drive .

Der TV ist zum Leben erwacht.

Die Bertiebsspannungen sollten unbedingt neu eingemessen werden .